Answered
0
0

Hey guys, so I have it defined in my Unity + Fmod project that the banks for the sounds will get stored in a particular folder location. Yet, after building the banks via Fmod, when I navigate to said folder, which currently looks like this, FmodSounds > Desktop > (Bank Contents Here) – what happens is, it puts a new Desktop folder inside the previous one, so now it looks like this, FmodSounds > Desktop > (Previous Bank Contents) Desktop > (New Bank Contents). I’m not sure why the pathing is behaving this way, how can I tell Fmod to overwrite the contents of the previous bank files? I’m working from a Macintosh computer if that helps at all.

Cheers! Thanks for reading.

  • You must to post comments
Best Answer
1
0

Hi Jesse,

The way FMOD Studio builds banks is to have a root “build” folder and then it creates sub-folders for each platform listed in the build preferences tab. Each of these platform sub-folders will have all the banks you’re building in them.

Can you check in your Preferences what your current build path is? You might be building directly into the Desktop folder of the previous build.

Thanks,
Richard

  • Jesse

    Awesome, that fixed the issue, thanks for your help Richard! :)

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.