Answered
0
0

Hi,

I know this question is more related to Unreal itself than Fmod, but since there are no answers in the Unreal Forums, I figured I should ask it here.

Do you know any way on how to bypass the Unreal Audio Engine, on a project-basis? (By setting a flag somewhere, or editing one of the project . ini files, maybe?)

I found a solution here, but it seems they only suggest inserting a command line.
https://answers.unrealengine.com/questions/538795/bypass-the-unreal-audio-engine.html

This is not what we’re looking for, since we want to package the project with the Unreal Audio Engine disabled.

Any ideas?

Thanks

  • You must to post comments
Best Answer
1
0

You can disable it by editing on of the platform engine .ini files, we have more information at the bottom of:
https://fmod.com/resources/documentation-api?page=content/generated/engine_ue4/deployment.html#/

  • Paulo Gomes

    Thank you! I’ve forwarded this info to our programmer. One question, though: it seems this might raise some issues whenever we update our Unreal Engine version. Isn’t it possible to fix this in the plug-in itself, instead of having the change the Unreal sources every time we update the engine version? Thanks.

  • Cameron Baron

    You can add it to the config files for the project instead of the ones in the engine.
    There are a number of things we cannot do from the plugin because of the way the Unreal Build System is setup, config files in the project will overwrite any default settings made by the engine.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.