Answered
0
0

Hey you guys. So, I’m getting some major off sync in my 1.09 FMOD session. In my music event, I’ve laid down all my loops I’d like to implement on separate tracks, but the thing is, when I press play, the loops are not played in sync.

I’ve created the loops in Pro Tools and know they work seamlessly, so that’s not the issue. I’ve also tested the same FMOD session upgraded into 1.10, and they play in sync perfectly every time! The settings from 1.09 to 1.10 are the same and the assets are set to “stream”.

Now I’d easily just use 1.10, but the current project this FMOD session is for, HAS to use 1.09 :(

Is there anyway to fix this issue?

I provided a video to show you what I’m experiencing here:
https://youtu.be/Cejv6IX610s

Thanks guys

  • Daniel Romeros

    Just tried removing “stream” option in the Assets tab and that works (1.09)! But this will be pretty taxing on memory :/

    Please help.

  • Joseph Harvey

    According to our release notes (https://fmod.com/resources/documentation-api?page=content/generated/common/revision.html#), an issue where multi-stream events were playing out of sync was fixed in FMOD Studio version 1.09.07. Does this issue still occur in FMOD Studio 1.09.07 and 1.09.08?

  • Daniel Romeros

    Hey Joseph thanks for this! I’ve updated to 1.09.09 and it seems to be working fine now! :) Hopefully I won’t have any issues in Unity going from 1.09.04 to 1.09.09

  • You must to post comments
Best Answer
1
0

Thanks for the bug report. This issue was fixed in FMOD Studio 1.09.07.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.