Answered
0
0

Hello, I’ve a problem packaging with Unreal + FMOD. There is no sound after packaging. I work on MacOS High Sierra 10.13.3 with UE 4.17 and FMOD 1.10.00. I’ve installed the integration version 1.10.00 in the project. I’ve followed the deployment page on FMOD for ue.

I don’t use any plugins only fmod. In the editor everything seem so run fine…

I’ve moved the banks into the content folder of my ue project package. Project/Content/Build/Desktop

Also I tried to move the whole FMOD project to the project package.

I’m out of options and still have no clue what the could issue be…

  • You must to post comments
Best Answer
0
0

It is best to keep the UE4 project and the FMOD Studio project separate.
To get the banks into the UE4 project, you should do the following:

  • Open the UE4 project
  • Open the FMOD Studio Project
  • In UE4, go to the Help menu
  • Select “Validate FMOD”
  • This will set the build directory in your FMOD Studio project and start a build.

The banks will be built into “Project/Content/FMOD/Desktop”.

Otherwise if you wish to change this, or do it manually, you will need to change the directory in the UE4 FMOD Integration settings to match.

  • You must to post comments
0
0

Hi Cameron,

Thank you very much!!!

How simple could it be. I moved the FMOD project out of my UE project and everything seem to work.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.