0
0

Hello!

When I use the flag FSOUND_MPEGACCURATE fmod gives me the wrong filelength at one file. There it plays only the first 20 Seconds, but when I don’t use FSOUND_MPEGACCURATE it gives me the correct filelength.

  • You must to post comments
0
0

Hello!

I’ve received your E-Mail, thanks for that. But when I use the new DLL there is still the same problem. The file length is only 42 seconds instead of 3 or 4 minutes. I think there could be 2 reasons:
1. I use delphi and have not already updated the Delphi-Unit, but it seemed, that for the MPEG_ACCURATE Flag there is no new code in the c file. (you need not make the delphi-unit only for me right now, I could wait until the final release, too).
2.) There is still an error with the length calculator when you use MPEG_ACCURATE.

Hope you can solve this problem (in case of point 1) or the bug (in case of point 2),

Wulf

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.