0
0

I’m using the windows version of FMOD, under Visual C++.
My sound card is an intergrated CMI8738.

I have a problem when I use HW3D sounds.
HRTF becomes way too effective, and sounds located in the back completely disapear, where as sounds in the front are full volume. Sounds on sides, up/down, are really muted down like if they had lost some of the frequencies they contain.

When I set MaxHardwareChannels to 0, the sound is normal.

Is there a way to tone HRTF down? Or turn it off altogether?

  • You must to post comments
0
0

Well seems the problem is sorted.

Windows update has an updated driver you should not update to, and stick with the one distributed by CMedia.

I think this driver forcedly enabled 5.1 on my system which is stereo.
(Windows speaker configuration, and FMOD configuration were in stereo)

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.