0
0

Hello!

I can’t get the fmod to work with DirectSound.
It plays great with Windows Multimedia Waveout nad A3D drivers at any output rate.
I got DSound to work ‘almost’ decently with 8kHz output rate!
Anithing higher makes sound to lag.
I think… I don’t know what to think :sad:

  • You must to post comments
0
0

With lag I mean ot makes little pauses while
it plays.
I have not set any buffer size. I use the
FMOD player, AS_IS. In my prog I did not set
any buffer size also. I have Genius SoundMaker 5.1
and DX8.1 (I had the same problem with other
drivers/card also).

  • You must to post comments
0
0

Ah, that sounds like maybe your application priority is too low. Also, your buffer size may be too small… or the buffer may be under-running. I know when DirectSound apps do that to me, if I adjust the buffer length and prebuffering levels, it goes away. Setting the app’s priority higher also helps. :smile:

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.