0
0

Thanks Brett for “DSP::setInputLevels / DSP::getInputLevels”. C# example looks great, I will give it a try in my app tonight.

Now Fmod only need “soundtouch” lib to be perfekt ๐Ÿ˜€

Thanks!

  • You must to post comments
0
0

Setup suggests [ProgramsPath]\FMOD SoundSystem\FMODEx4033\ as default?
Maybe because an earlier version was installed here?
Well no problem at all, but maybe you want to change it :)

  • You must to post comments
0
0

Sweet ๐Ÿ˜€
Btw i have a simple question : does the AMD64 build use the specific features (amd64 register, optimisations …) or is it “only” a compiler tweak ? (let the compiler optimize by itself ?).
I know that i am curious but a lot of developpers says they propose 64 bits build but this is just a compiled binary from a 64 bits compiler on a 64 bits OS.
I am confident that this isn’t the case for FMOD but i would like just a confirmation ๐Ÿ˜‰

  • You must to post comments
0
0

The Linux 4.00.34 archive contains version 4.00.32…

  • You must to post comments
0
0

Hi,
I’ve used FMOD Ex 4.00.33 with XCode 2.1 on Mac OS X 10.4.2 without any problems (only with the FMOD_CODEC typedef fix and ZeroLink disabled, with ZeroLink enabled the application run but I can’t play any sounds).

Now with FMOD Ex 4.00.34 (and the same project) I can’t compile without ZeroLink because I get a series of “multiple definitions of symbol xxx”, where xxx is _FMOD_2D, _FMOD_3D, …, FMOD_CAPS_NONE, …, FMOD_HARDWARE, ecc…

I can compile only with ZeroLink enabled, but the problem is the same as in FMOD Ex 4.00.33 (I can’t play anything).

:(

  • You must to post comments
0
0

[quote:2v0eqa8k]The Linux 4.00.34 archive contains version 4.00.32…[/quote:2v0eqa8k]

Thanks, the proper version of the linux release has now been uploaded.

  • You must to post comments
0
0

[quote:3pjp84qu]
Now with FMOD Ex 4.00.34 (and the same project) I can’t compile without ZeroLink because I get a series of “multiple definitions of symbol xxx”, where xxx is _FMOD_2D, _FMOD_3D, …, FMOD_CAPS_NONE, …, FMOD_HARDWARE, ecc…

I can compile only with ZeroLink enabled, but the problem is the same as in FMOD Ex 4.00.33 (I can’t play anything). [/quote:3pjp84qu]

I just tried compiling the playsound example using xcode and it seems to work fine with both zerolink enabled and disabled.

The next release will contain xcode projects for all the examples, hopefully that will resolve a lot of issues people are having with xcode.

  • You must to post comments
0
0

Thanks chenpo…

anyway, may be an error in my project (Objective-C/Cocoa, not a C command app), but now I’m using FMOD Ex 4.00.33 and it works fine…

To change into 4.00.34 I’ve changed the path of fmod.h and libfmodex.dylib linking to new files and copied the library in the build/debug folder where is the app overwriting the old one… I’ve missed something? :roll:

ps: sorry for my english ๐Ÿ˜‰

  • You must to post comments
0
0

OK, Thanx :)

  • You must to post comments
Showing 8 results
Your Answer

Please first to submit.