0
0

Hi,
I’ve just installed fmod designer and API for mac osx, but the program won’t launch when i double click the the application icon…
any ideas?

thank you

  • You must to post comments
0
0

I guess FMOD Designer is compiled using GCC 4, which requires Tiger to run the binaries it creates. (New libstdc++)

  • You must to post comments
0
0

thanks zpeidar,
I thought it could be that. I’ll have to upgrade at some point…
A minimum system requirements from the FMOD guys would be quite useful though (I have not seen it so far).

  • You must to post comments
0
0

Hi,

We’ll look into building FMOD Designer with GCC 3 for the next release.

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.