0
0

How do I stop events from looping? I would like for them to just play through once. The wav file used in the event has no loop points / regions or markers of any sort. I just loaded it into designer and made an event using it.

I saw another post about this but it came to no real resolution on FMOD’s part. Something about enabling a no loop mode. Does this exist?

It seems very very odd to me that loop is the default. The last game in our line had 141 looping sounds out of just under 11,000 total sounds.

  • You must to post comments
0
0

You can stop events manually by checking their parameter value i.e. stop it when param has wrapped around. As previously mentioned, we’ll be implementing a checkbox for loop on/off very soon, hopefully within a week or two.

  • You must to post comments
0
0

Please make the default be off! I can provide more evidence that looping happens an extremely small fraction of the time as well as not matching the typical behavior of audio software such as pro tools (looping is by default off). Having the default on will without question cause our sound designers grief because they will forget to check the box to enable what to them is the natural way. This means more time spent debugging and less time making our game sound better!

  • You must to post comments
0
0

[quote="stephenmccaul":3nkg6npg]Please make the default be off! I can provide more evidence that looping happens an extremely small fraction of the time as well as not matching the typical behavior of audio software such as pro tools (looping is by default off). Having the default on will without question cause our sound designers grief because they will forget to check the box to enable what to them is the natural way. This means more time spent debugging and less time making our game sound better![/quote:3nkg6npg]

or just make the default settable

  • You must to post comments
0
0

Yes. Having them set for all parameters would be a great feature. Our sound designers have already commented to me that they don’t like many of the defaults.

  • You must to post comments
Showing 4 results
Your Answer

Please first to submit.