0
0

Hi!

I’ve got a problem with OGG music playing in background. When created with FMOD_2D|FMOD_SOFTWARE flags it plays only a small chunk of song and then suddenly stops. This happens when about 30 3d sounds are playing around. Priority for music is set to 10 and number of virtual channels is sufficient. When created with FMOD_HARDWARE flag it plays ok. What could be the reason of such behavior?

  • You must to post comments
Showing 0 results
Your Answer

Please first to submit.