0
0

I use designer in my game. The sound often miss while running the game. I have to restart the computer to fix this problem. However, modify codes (didn’t change any sound code) and run program, some sound miss again (not miss all sound). Did someone meet this problem?
Thanks.

  • You must to post comments
0
0
  1. define sound, then “add wavetable…”;
  2. add eventGroup, then add event, then add sound;
  3. Build, then copy .fev, .fdp, .fsb to game folder.

Running game. sound works well. Then modify game code (find a bug, for example), build code(use c++ in Visual Studio 2003), and run code. At this time. some sound missed. If I restart the computer, and run code, all sound back.

However, modify code again (did not change sound code), and run code, some sound missed again (the missing sound is not always the same as last time missing sound).

This problem happens on all computers in my class. (not only happened on my computer).

Thanks

  • You must to post comments
0
0

I am sorry that I don’t really understand the means of “reproduce” you said. reproduce what? reproduce .fev and .fsb files? If so, I don’t think I need to reproduce it because all sound I need are inside .fsb file. Once I got .fev and .fsb files, I finished producing. Now I don’t want to add or delete any sound in designer. So I don’t need to do “build” in designer again and again, is it right? So I just copy .fev and .fsb files to game folder to use it. Then problem happens.

By the way, what’s the best sound format for designer, .mp3 or .wav file?

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.