0
0

I read in the forum that Fmod doesn’t play 15 instruments modules. When I was using version 4.01.07 I got the error message FMOD_ERR_FORMAT, however now using the latest version I get the error FMOD_ERR_HTTP? That seems like a bug…?

  • You must to post comments
0
0

That was it, thanks! So when is the 15 Instruments support for MOD’s gonna be implemented? 😛

  • You must to post comments
0
0

its not. 15 instrument mods are next to impossible to detect.

  • You must to post comments
0
0

ok, but not totally impossible… foobar, xmplay, deliplayer can play them to name a few.

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.