0
0

I am having issues with the loading of the .fev file created after the build through the designer. I am getting INVALID_PARAM on the EventSystem::load for the .fev file. I set the media path to a folder within my working directory. I have tried not setting the media path and putting everything in the working directory as well, but that does not seem to help any.

I have tried many different variations on how to get to my working directory and nothing seems to work.

Any suggestions would be appreciated.

  • You must to post comments
0
0

If you put your .fev and .fsb(s) in the same directory as your .exe and don’t call setMediaPath then it should work. If not then something else is wrong. Try substituting your .fev/.fsb with the FMOD example .fev/fsbs and see if they load using your code.

  • You must to post comments
0
0

The examples.fev worked just fine and all i did was comment out the set media path call. but it still won’t load mine using the same code, in the same directory, with a different parameter passed into the load call. I think there might be a problem with the build i am doing, i will look into it some more. Maybe i didn’t set something up there.

  • You must to post comments
0
0

Send me your .fev/.fsb if you like and I’ll check it out. Either email it or ftp to http://ftp.fmod.org u:upload p:upload.

Cheers,

  • You must to post comments
0
0

Your .fev loads fine at my end. Are you using the latest version? We’re up to 1.04.02 for FMOD Designer and 4.04.02 for the API. Please get the latest versions, rebuild your .fev and try to load it using the FMOD Event Player.

Cheers,

  • You must to post comments
Showing 4 results
Your Answer

Please first to submit.