0
0

I’m not sure if this is a bug, or a feature that hasn’t been implemented yet… anyhoo, it seems that 3d reverb depth settings don’t get reloaded when designer opens an fdp. I created a test project, set an event to 3d position mode, and then reduced the 3d reverb level. Saved the project, quit designer, checked the .fdp file in a text editor, and sure enough, the reverb depth setting had been saved. rebooted designer, reloaded the project – the reverb setting is back up to 0dB.

cheers :)

  • You must to post comments
0
0

Works fine at my end. Are you using the latest version from the downloads page?

Cheers,

  • You must to post comments
0
0

This has been fixed in the latest development release which is available at http://ftp.fmod.org u:upload p:upload

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.