0
0

does FMOD support only level 1 of the dls spec?

  • You must to post comments
0
0

It supports 1.1 i think which most dls files are.

  • You must to post comments
0
0

Any plans to support level 2? This is important to our title.

  • You must to post comments
0
0

Probably not. DLS 1.1 is already fairly detailed with its envelopes and controls, and all midi files we’ve seen play ok with it (as files such as gm.dls are 1.1 i think).

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.