0
0

I’ve searched the site and forums and can’t quite seem to get a definitive answer for this: Does FMOD Ex require a specific minimum version of DirectX?

Also, if it does not require a specific verison of DirectX, will initializing with FMOD_INIT_NORMAL automatically do what it takes to detect older versions of DirectX, or do I have to do some sort of enumeration?

I generally just want to ensure that FMOD Ex will work on very old machines, and that I don’t have to do anything fancy to support them :)

Thanks for the help!

  • You must to post comments
0
0

fmod doesnt require a specific version of direct x.
I think it requires dx8 to make FMOD_HARDWARE work, but for everything else it will just fall back to software.
We have old win98, win me and 2k machines that verify it works.

  • You must to post comments
0
0

Thanks, Brett.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.