0
0

FMOD.inc changed:
[b:3ap5q4fz]{$IF CompilerVersion >= 15.0}[/b:3ap5q4fz] is invalid in FPC, so I enclosed it with IFDEF and ENDIF.
http://www.geocities.com/srki_82/fmod.inc

FMOD.pas changed:
[b:3ap5q4fz]FMOD_System_UpdateFinished[/b:3ap5q4fz] function doesn’t exists in library. Removed.
http://www.geocities.com/srki_82/fmod.pas
[b:3ap5q4fz]Don’t use this unit on Linux, use just FMODDYN.pas[/b:3ap5q4fz]

FMODDYN.pas added:
Unit for dynamic loading library (call FMOD_Load to load library and FMOD_Unload to unload it). Library is automaticly unloaded when program exits.
http://www.geocities.com/srki_82/fmoddyn.pas

FMODDYN.pas now works for Linux :)

  • You must to post comments
Showing 0 results
Your Answer

Please first to submit.