0
0

In the Remarks for both System::setReverbProperties() and Channel::setReverbProperites(), it says:
[quote:1xu0avdn]Under Win32/Win64, FSOUND_OUTPUT_DSOUND must be specified as the output mode for this to work. Reverb will only work if an EAX compatible soundcard such as the SBLive / Audigy is used, and your sound was created with the FMOD_HARDWARE and FMOD_3D flag.
[/quote:1xu0avdn]

Is that still true, given the new software reverb?

  • Guy
  • You must to post comments
0
0

no, the docs are out of date, i’ll go through to fix that sort of thing up.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.