0
0

After installing fmod-3.75, I get this error:
[code:3lpj3plx]
gcc -pthread -o .sconf_temp/conftest_26 .sconf_temp/conftest_26.o -L/usr/lib64 -L/usr/local/lib -L/usr/local/include -lboost_serialization -lboost_iostreams -lboost_signals -lboost_filesystem -lGL -lGLU -lSDL -lpthread -lfreetype -lz -lfreetype -lIL -lILU -lILUT -lfmod-3.75
/usr/lib/gcc/x86_64-pc-linux-gnu/4.1.1/../../../../x86_64-pc-linux-gnu/bin/ld: skipping incompatible /usr/local/lib/libfmod-3.75.so when searching for -lfmod-3.75
/usr/lib/gcc/x86_64-pc-linux-gnu/4.1.1/../../../../x86_64-pc-linux-gnu/bin/ld: skipping incompatible /usr/local/lib64/libfmod-3.75.so when searching for -lfmod-3.75
/usr/lib/gcc/x86_64-pc-linux-gnu/4.1.1/../../../../x86_64-pc-linux-gnu/bin/ld: skipping incompatible /usr/local/lib/libfmod-3.75.so when searching for -lfmod-3.75
/usr/lib/gcc/x86_64-pc-linux-gnu/4.1.1/../../../../x86_64-pc-linux-gnu/bin/ld: cannot find -lfmod-3.75
collect2: ld returned 1 exit status
[/code:3lpj3plx]
Is there a 64 bit version of fmod-3.75?

  • You must to post comments
0
0

no there isnt, you should use FMOD Ex if you want linux64 support.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.