0
0

We’re having an issue with the Sound Effects while using FMOD.

The music plays at a level which it is easily heard, but the Sound Effects are very very faint in the background. Both Volume levels are set to identical settings.

Any Ideas?

  • You must to post comments
0
0

i would suggest placing the music and the other effects in two different channelgroups and adjust the levels separately for each channel group.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.