0
0

I am trying to set up fmod for psp and ps3 and I’m having some issues. I think it may be related to the SDK version I’m currently using (2.6 and .8.5 respectivley). I’ve tried finding the SDK requirements in the readme docs, and all over the fmod site, but haven’t found anything specific… Anyone know the answer to this?

  • You must to post comments
0
0

Anyone? Is anyone using fmod for psp or ps3?

  • You must to post comments
0
0

Yes there are plenty but keep ps3 and psp talk to support@fmod.org, not on a public forum, unless it is general.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.