0
0

Hi,

setting Event property to Yes on Oneshot (meaning it will play til all sounds have stopped playing) causes erratic errors when using velocity on an Event with sounds with silence between them. Simply stops when no more sounds are playing, even though more sounds are waiting further down the velocitized parameter.

M

  • You must to post comments
0
0

I don’t really think that can be classified as a bug, it is the expected behaviour.

If you want an event to stop using parameters, turn off the ‘one shot’ property, and instead use the parameter loop behaviour ‘one shot and stop event’

  • You must to post comments
0
0

OK, thought it was unintended as it states otherwise in the Event property window.

M

  • You must to post comments
0
0

It is something that we can change to work as you say, but at least for now you can work around it, we’ll look into that.

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.