0
0

Hi,

I have some problems with reverb…
I tried to enable reverb by
[code:3uxkw87c]
event_system->getReverb("test", &reverb);
reverb->setActive(true)
[/code:3uxkw87c]
or
[code:3uxkw87c]
event_system->getSystemObject(&sys) ;
sys->setReverbProperties(&props);
[/code:3uxkw87c]

I always get too loud reverb. Any event makes so noise…

I had such problem earlier with reverb on xbox360 and this issue solved by changing RoomRolloffFactor to 1.f, but now it has no effect.

May be I’m doing something wrong?

ps
I tried different presets, but they sound equally.

pps
May be it’s problem of hardware mixing? I tried to set "Force software" to "Yes" for wave bank – no result…

  • You must to post comments
0
0

What I should use for eax if I’m using fmod designer? (I’m using fmod::System instead designer’s reverb)
Now I have too loud echo. What parameters I should change to correct this sound effect?

Is there any example with fmod’s eax?

I tried different presets – everyone sounds same, but if I change room parameter from -1000 to -2500 it looks nice.
Can you tell anything about it?

  • You must to post comments
0
0

Noone has complained about the reverb before, and to me it sounds fine. There are no problems with the reverb, it sounds exactly the same as EAX.
If you dont like the reverb, just tweak it. Room is the loudness of the reverb if you think it is too loud. You’re probably just using an incorrect preset.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.