0
0

I’ve got an event with single time parameter and a single sustain point. The Range is 0 – 12 and I’d like my velocity on my time parameter to be 1 unit/sec. I’m able to assign these values in designer and test it to my satisfaction but when I save, close and reopen my FDP, the velocity value inherits the Maximum Value of the Range and becomes 12. I first noticed it because it originally reset the velocity to some number in the millions and I didn’t remember setting the velocity to that value. Anyway, please let me know if this is as intended or if it can be fixed. Thanks!

  • You must to post comments
0
0

I was able to get the event to remember the saved velocity value if I set the range to 0 – 1 and the velocity to .08333 units/second.

  • You must to post comments
0
0

I am having the same issue.
Set velocity to one thing, auditions in designer fine, save/close/reopen, velocity has changed to 16 or larger number.

Good luck sound hero’s!
LCL

  • You must to post comments
0
0

oi, wierdness setting the parameter ruler spacing as well. (which is kinda related to the velocity, in that it’s in the same window, right?)

no matter the change, resets to a fraction of the max value.
In my case setting max to 29, and trying to change the ruler spacing to 1.

After hitting OK, it makes no change…upon re-open has reverted ruler spacing to 2.9

  • You must to post comments
0
0

Hi Damian! I believe that setting all your parameter ranges as 0 – 1 should fix this. The parameter values should always be >0 & <1.

  • You must to post comments
0
0

oooh…i have all these parameters built out in the giant size! 8)

and the paramater window sez (e.g. 1000) (e.g. 10000) (e.g. 2000).

what sayest thou fella’s?

  • You must to post comments
0
0

btw, it works as expected if you build it into a fev…it just dosent stick after a save.

way too much time in fmod today 😉
adam, i betchu know what i’m talking about…word

thanks for your help

  • You must to post comments
0
0

I think the next version we have the velocities matching the parameter sizes properly.

  • You must to post comments
Showing 7 results
Your Answer

Please first to submit.