0
0

it is weird, but I have some latency with playing sounds in delphi.
I have reduced the buffersize form 300 to 100. With this, it’s a bit better. Does someone know a better solution?

Yeti

  • You must to post comments
0
0

My friend,
I am programming a program capable of playing and copying streams (basically for previewing purposes). I have tryied a lot with fmod, and I realised that if you leave it to choose it’s default options you will get better results. No latency, no ticking, no problem at all. I have to admit that I program my small application at different machines each time (Win2000, WinMe, Win98SE), and leaving all the defaults was the best option.

Check the Stream1 example comming with fmod. (and try to avoid many things from it 😉

c u lazer

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.