0
0

When I run the RECORD sample, I am not able to select a recording driver.

No matter which set of options I choose from the first two lists, I end up with no sound driver on the third “Recording device driver” list.

But I can record sound just fine using the Sound Recorder application that comes with Windows.

I am running Windows NT 4.0 with an SB Live! installed. In multimedia properties, (NT 4.0 control panel) the preferred recording device is set to “SB Live!”, the only available option.

How can I get FMOD recording to work?

-Erik

  • You must to post comments
0
0

Well, that’s a solid answer. I will do something else!

Thanks.

-Erik

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.