0
0

Does it matter which version of FMOD Ex I use when I update FMOD Designer? I am about to update our FMOD Ex from 4.06.02 to 4.06.06. Will FMOD Designer 1.07.03 work with FMOD Ex 4.06.06?

Are there any general rules for knowing if two versions are compatible? The fact that the version numbers never seem to match for FMOD Designer and FMOD Ex is a little confusing to me.

  • You must to post comments
0
0

The general rule is if you upgrade fmod designer, you have to upgrade fmod api stable or dev branch to the latest version as well. When fev format changes, both stable and dev are updated to support it, so yes, 4.06.06 will support 1.07.03 fev files.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.