0
0

I get no sound on any platform when I try to use 4.06.09. Looking at the logs everything seems fine and I don’t get any errors at all. It seems like it just isn’t outputting any sound. If I roll back to earlier versions: v4.06.00 (xenon), v4.06.01 (Win32) and v4.06.07 (ps3) everything is fine so it can’t be my code or hardware. Any idea what could be wrong?

  • You must to post comments
0
0

No, do you have a repro for this?

  • You must to post comments
0
0

I’m guessing from your answer that the error hasn’t been reported before and that you haven’t seen it yourself. Would it be enough if I send the content? After all it doesn’t seem to be related to our code since earlier versions work.

  • You must to post comments
0
0

FYI: I have sound with 4.06.09, and data build with 1.07.06 of the designer. It works fine on the PS3, but I have yet to test it on the Xenon.

  • You must to post comments
0
0

Ditto for me w/ 4.06.09 and 1.07.06. Also tested on 360 and PC.

  • You must to post comments
0
0

I haven’t rebuilt all the content and I guess none of the projects have been built with a version of designer > 1.06.00. Could this be the problem? Wouldn’t I be getting some kind of invalid version error then? Also, it would be nice if someone would say something about when content made with a certain version gets unusable so we known that we need to rebuild.

  • You must to post comments
0
0

I rebuild all of our banks everytime we do a version upgrade, just to be safe. I don’t know if it’s required for 4.06.09, but I’d suggest getting the latest FMOD Designer and rebuilding everything w/ that.

  • You must to post comments
0
0

This is not telling me much, yes you can load old projects, but there is no reported problems through support@fmod.org, everything works here, and I would need some data files and an example of actually how to reproduce this.

  • You must to post comments
Showing 7 results
Your Answer

Please first to submit.