0
0

what version of flac is fmod compiled with?

im looking for the version that 40404 and the most recent stable version are linked with

  • You must to post comments
0
0

FMOD Ex is using 1.1.2 at the moment.

  • You must to post comments
0
0

has this been updated?

  • You must to post comments
0
0

FMOD Ex now uses Flac 1.1.4, this changed first appeared in 4.08.

  • You must to post comments
0
0

any plans to go to 1.2.x ? the file format changed slightly in 1.2.0 and newly encoded files might have problems with 1.1.4 and lower

  • You must to post comments
0
0

It’s a fairly non-trivial undertaking to update all our platforms to a new version of FLAC, but we have done so in the past when people have found files that don’t play properly (or crash). At the moment things have been working fine, so we haven’t made any changes.

  • You must to post comments
0
0

I have several flac files which fail to play… some say unsupported and others have whacky sounds. I can maybe upload some to my server later and you can have a look?

  • You must to post comments
0
0

If you do have problematic files I can take a look at them if you want. If they aren’t too big, as an option to hosting them yourself, you could e-mail them to support@fmod.org.

  • You must to post comments
0
0

did you flac -t the files to make sure they are valid flac files?

also, what version of flac were they encoded with?

if you run metaflac –list on the file, in the VORBIS_COMMENT block, there should be a vendor string w/ a version #

  • You must to post comments
Showing 8 results
Your Answer

Please first to submit.