0
0

Elloz, first post, so let me just say that this is a awesome piece of code you got here ;P so thank you.

Now, tell me that it’s just me… When i play my 2pass encoded WMA files in winamp, it has less artifacts and is clearer. Does FMOD only read the first pass?

Heres what i’ve got:
Original 320KBPS mp3 file -> 2pass WMA10 profile with the 9.2 codec (using dbPowerAMP to do this btw.)

So, is it just my ears? ๐Ÿ˜› i have been saying up REAL late… as in, no sleep for 36 hours X_X … FMOD = fun ๐Ÿ˜€

  • You must to post comments
0
0

bump… i need a reply please…

if it’s a waste of space encoding at 2pass for my fmod enabled program, then i can stop doing it…

  • You must to post comments
0
0

I doubt it has anything to do with the actual decoder – everyone uses the same Microsoft components for that.

You might try setting the mixing quality to max in FMOD via System::SetSoftwareFormat(). The default settings are optimized for speed rather than highest quality. Also, make sure you turn off any sort of EQ or filtering in WinAmp so that you’re doing a fair A/B test.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.