Hi, I just downloaded the new fmod 4.06.15 and tried to compile with the new fmodex_lcc.lib, however, it does not work. I had this problem before but fixed it with a fixed lib file from here:


I have the latest lcc (i think) I got it from their website

please, can anybody help me with this? When I compile it spits out undefined references to this and that. Only the fixed lib that I found here works, but I can only use that for so long until the dll changes to much. I guess.


  • You must to post comments
Showing 0 results
Your Answer

Please first to submit.