0
0

Does fmod limit the channels it will play in an IT mod??
I have a few mods that when played back in Fmod many channels are missing. Other mod players play them fine.

any ideas?

  • You must to post comments
0
0

That did it, thank you!

  • You must to post comments
0
0

hi Brett ! i ve also found a bug with an IT, the sample is not played correctly (it loops forward the sample but the sample must be played continuously).
I ve also found a bug with some MP3 where FMOD doesn’t read correctly the header and found a duration of 34 minutes or so when it is only 4 minutes (my vb code found the correct duration in the header). The problem occure also when i want to seek the position.
I think that an ftp or a public space for users who found fmod “bugs” would be appreciated thant sending it to you, no ? Or you prefer that i mail them to you ?

  • You must to post comments
0
0

Brett,

I’m seeing the same problem with the dropped channels. I was calling FSOUND_Init with 32 channels, but it didn’t work so I tried 128 and 256. All attempts result in certain channels/samples not playing. I’m also using FMOD CE.

Anything else I should try?

Thanks!

  • You must to post comments
0
0

Not sure. I’m not set up to test on Win32 here. Do you want a copy of the file? It works great in WinAMP… :)

  • You must to post comments
0
0

Give me a few minutes and I’ll have it tested on Win32…

  • You must to post comments
0
0

Okay, it works using the sample media player on Win32, but not with the sample media player on CE (ARM release version).

You can grab a copy of the file here: http://www.beardedtoad.com/files/rvir.it

  • You must to post comments
Showing 6 results
Your Answer

Please first to submit.