0
0

Hello,

I’m working on a prototype app for the SH4 platform under WinCE 4.2 and I would really like to make use of FMOD. However, I noticed that there is no SH4 library/dll in the FMOD 3.75 distribution. Well, there is, but it’s under the wce211 branch (fmodapi375ce/api/wce211). When I try linking against the SH3 version in the wce3 branch, I get an error (something like "fmodce.lib module machine type (SH3) conflicts with target machine type (SH4)"). I’d like to use the FMOD version tailored for more recent CE versions than 2.11 (i.e. those with DirectSound and whatever). Any suggestions? Is there a way to force the linker to accept the SH3 version, since it is — one would assume — the same architecture?

Thanks in advance for any advice.

-Garrett

  • You must to post comments
0
0

The only way to do that is with a source code license, and we arent expanding on fmod 3.75 any more from this point so we can’t do it ourselves.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.