0
0

We’ve found that having optimize sample rate enabled causes our sound to eventually go out of sync. We’ve fixed for the moment by dissabling the optimization. The loops are the same size before optimization.

I have an example if needed.

  • You must to post comments
0
0

hm ok i’ll have a look at it

  • You must to post comments
0
0

Also eventually (5 mins+) goes out of sync with ADPCM compression enabled (PC). Not tested XMA/Mp2 yet.

  • You must to post comments
0
0

you should be using interleaved data for synchronized streams not trying to use 2 different streams with different samplerates.

  • You must to post comments
0
0

This is from RAM, we don’t support streaming sound from disk in our title.

  • You must to post comments
0
0

Let me know if you need source files, we’ve got a deliverable soon, and at the moment, the sounds is eating a lot of ram :)

  • You must to post comments
Showing 5 results
Your Answer

Please first to submit.