0
0

Hi,

I have written a game which when run on a iPaq H3630 works as expected ie when the player swiches the unit off and then back on again the sound and music stop playing and then when the device is switched back on the sound starts again.

However, a customer has the same game running on an iPaq H3630 which has had the operating system upgraded to PPC2002. When he switches off the ipaq and then back on, the game is as it was but there is no sound or music. Anybody know if there is something I should do, or if there is a work around?

Thanks in advance
Bad

  • You must to post comments
0
0

Good work Brett,

I have a happy customer and you have a delighted licensee :)

Thank you
Bad

  • You must to post comments
0
0

Hello

I read this thread while looking in to this off / on ipaq hanging problem ( both FMOD & mikmod display this prob ) and downloaded the latest full 3.60CE version today. I used the new .lib and new .dll and header files but my iPaq still goes daft after a power off / on. The game is still running with no sound but when I end the game the iPaq is in a semi-hung state & a soft reset is needed. I understand that many PocketPCs don’t have this issue so I;m not too worried but wondered if there was any advice on dealing with this.

ps: I’m at the point of evaluating FMOD & mikmod as I’m just about to start on a new game project.

  • You must to post comments
0
0

Yes, the sample application acts the same. The iPaq comes back on with no sound and semi-frozen requiring a soft reset. I should check out the softpaqs to make sure there are no updates I’m missing from Compaq/HP

As I said before, I’m not too bothered about this if it’s contained to one device with an upgrade but I’m happy to try out anything suggested to resolve the problem

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.