0
0

Hi!

When setting up some (100) looped sound events I accidentially set my events to "Oneshot: No" instead of setting the "Sound instance properties" to "Loop mode: Loop and cutoff".

Is there a way to set all the sound instances of the concerned events in one batch without having to do like hundreds of left/right-clicks and double-clicks? :)

Cheers!

PiLLe

  • You must to post comments
0
0

make a backup of your project

open the .fdp in a text editor

search and replace the settng for oneshot: <loopmode>1</loopmode>
with the setting for loop and cutoff: <loopmode>0</loopmode>

open the edited .fdp in fmod designer and check the results on a few.

good hunting
-jason

  • You must to post comments
0
0

Hi, thanks, but that solves half the problem, right?

The sound instances still don’t loop that way!? :)

  • You must to post comments
0
0

I’m sorry, but you’ve lost me on that one..?

The sound instance loopmode can be wither 0, 1 or 2.

Are you talking about the event parameter loop setting?

Or maybe the event oneshot boolean?

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.