0
0

Heya :),

I’m having some problems with MIDI’s. First of all, I’ve had two seperate MIDI’s played by FMOD, and they both were sped up at the beginning. Thus, the first 2..3 notes are played at the same time, and you get an annoying piece of music.

Second, one of the two MIDI’s (other one not tested yet), get’s cut off at the end. As if FMOD thinks the file has ended there. I do know there’s another thread that had the ‘beginning’ problem, but as far as I know the files weren’t cut off at the end. If creating this topic wasn’t such a good idea, please tell me so ๐Ÿ˜‰

Anyone know what the problem is, and how I can solve it?

-Stenny

  • You must to post comments
0
0

Yeah, I reported this as well (don’t know about the end cut-off problem, never had a MIDI play long enough to test it); the developer told me he couldn’t reproduce it, even with a MIDI that invariably causes the problem for me. So… not sure what can be done.

  • You must to post comments
0
0

solving the ‘start’ problem is quite easily done, by adding an empty bar before the piece starts, but it’s of course not a good solution. I really hope the guys at Firelight are able to solve these problems :(…

Anyone?

-Stenny

  • You must to post comments
0
0

We found a problem and the midi problem should be solved for the next release

  • You must to post comments
0
0

yay! You guys really are awesome! ๐Ÿ˜€

Is there any chance you can give us an estimate on when the next version will be released?

-Stenny

  • You must to post comments
Showing 4 results
Your Answer

Please first to submit.