0
0

hi! I have a problem when I load an mp3. It´s play with an excesive latency (with bigs mp3 its too much latency). With wav’s (and big wavs ej:300 MB) I haven’t that problem, it´s play inmediately. I use FMOD_Stream_Openfile and FMOD_Stream_Play. I´m working whith the API’s samples (“stream”). Can any help me? Thanks! and congratulations for this great API

PD: Sorry about my porr english 😉

  • You must to post comments
0
0

Are you using the FSOUND_MPEGACCURATE flag when opening the stream? This will cause a delay depending on the size of the MP3 because it scans the entire file to get an accurate duration. If this flag is not specified (the default), then streams should open almost immediately.

  • You must to post comments
0
0

thanks!

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.