0
0

Hello,
I am programming a Karaoke with Fmod thanks to the functions of synchronization but I have a problem.
Indeed, I added the marker in my MP3 then when I play the music, to each mark I
display the corresponding word (taken in a text file).
At the beginning it’s ok but as from a certain time, synchronization be badly made (delay) and that worsens more the music
is long.
Have ideas? The markers located towards the end are even sometimes ignored. The problem does not seem to come from my
program (I have the same problem if I remplace the example of synchro by my
music).
Finally, do you know why we must place the markers in Sound-Forge in the order in which we want to play them?
Does you know another programs which can put mark in mp3/wav?

Thank you in advance

SEB
(PS: sorry for my bad English !!!)

  • You must to post comments
0
0

Thx a lot,
I will try with a Wav file.

  • You must to post comments
0
0

I tested on files wav (and either mp3) and I always have the same problem.
After a certain time, the synchro shifts then the markers are ignored.
On my music of 2:49, fmod does not find any more the markers from approximately 98sec. This time varies according to the musics…
If somebody could try to put a marker in a music (after 2min for example) and to say to me if it goes, that would be quite sympathetic:)

Seb
(PS: rename a wav file jbtennis.wav and put it in the media directory of fmod then launch the stream example. It’ll be easier)

  • You must to post comments
0
0

I have the same problem with the Sync, I loaded a wavefile (>7 min long) and used CoolEdit 2000 to set the markers in the wavefile.
I’ve replaced the JBTennis.wav with my wav file, and just after a few seconds (~30s) nothing more happens.

I have a Lasersystem where i want a perfect syncronising with the music, is this a bug or?

  • You must to post comments
0
0

I dont known if this is a bug but I havent found any solution yet… I have got the same problem on all sort of file.
Brett, do you have small a idee to help us?
Bug, or not?

Thank you

  • You must to post comments
0
0

Sebast, How do you set the Cue Markes in Sound Forge ?

  • You must to post comments
0
0

Right Click -> Add Marker/Region
(type: marker)

Any idea ?

  • You must to post comments
0
0

Thx a lot…

  • You must to post comments
Showing 7 results
Your Answer

Please first to submit.