0
0

based on a previous post i have a question:

does fmod support 0.9.x alsa yet or should i install 0.5.x alsa?

  • You must to post comments
0
0

0.9x is for development purpose, it is not stable as the 0.5x branch. So i think that waiting for the 1.x would be better. Btw, Brett doesn’t maintain the Linux port (as far as i know).

  • You must to post comments
0
0

thanks for the followup.

all i have to go on is a post by brett that said that the only revision to the linux port in the near future would be to bring it up to alsa 0.9.x compatibility. the alsa site says they don’t support 0.5.x anymore.

i wanna get started with kylix and fmod without any major compatibility issues concerning sound card drivers. so i’m just wondering where fmod in regard to alsa versions.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.