0
0

Hi i have startup a error when i start hellgate London, it says "need version 40804 and 40725 is avaliable", and i have installed the newest stable version, which is 40807.
You know what may be the problem?

//Nicklas Lejon

  • You must to post comments
0
0

See http://www.ctuser.net/showfiles.php?runtime/fmod for some older fmodex dll files

  • You must to post comments
0
0

hello
i had got this problem too
i’ve dl fmod but when i’m in the game, there is NO sound :/
someone can help me please ?
(sorry i’m french bad english x_x)

  • You must to post comments
0
0

Use the vesion that comes with the game and no other version. They are most definitely not shipping incompatible libraries with their own game, and it is possible you have one in the /windows/system32 directory.

  • You must to post comments
0
0

okay thx it’s works :)

  • You must to post comments
0
0

I think you need to use the version that came with Hellgate London. Try re-installing it.

  • You must to post comments
0
0

You’ve gotten caught with an incompatible DLL version. Possibly the result of a bad patch. You might be able to grab version 4.08.06 (or possibly the latest version) from the FMOD website and overwrite the fmodex.dll (or fmodex64.dll) in your Hellgate London\SP_x86 and Hellgate London\MP_x86 (or HGL\SP_x64 and HGL\MP_x64) directories.

Hope that helps.

  • You must to post comments
0
0

do you have a different version of fmod in your windows/system32 directory? if you do, windows will load that version when you startup the game, and if it’s an incompatible version you’ll get that message. i’ve seen this problem happen to people at work before.

  • You must to post comments
Showing 7 results
Your Answer

Please first to submit.