0
0

[code:2ute63kb]

23/11/07 4.09.09

  • Fixed crash when loading empty project with templates
  • Fixed a bug where typing in some property editor text fields would constantly
    reset the cursor position to the end of the field
  • Fixed a bug where the FSB build process was ignoring the current language

[/code:2ute63kb]

  • You must to post comments
0
0

Crash when cutting an effect. Repro

New project
Go into event editor
Add a param
Add a sound (new osc will work)
Repeat:
Add any effect
Cut same effect
Until crash (normally 2nd cut)

  • You must to post comments
0
0

Crash when copying layer

Repro:

New project
Go to event tab
Add a sound
Repeat
Add a layer
Copy layer00
Try to paste in new layers
Until crash (fairly quick)

  • You must to post comments
0
0

[quote="a1psx":37f9klac]Crash when cutting an effect. Repro

New project
Go into event editor
Add a param
Add a sound (new osc will work)
Repeat:
Add any effect
Cut same effect
Until crash (normally 2nd cut)[/quote:37f9klac]

[quote="a1psx":37f9klac]Crash when copying layer

Repro:

New project
Go to event tab
Add a sound
Repeat
Add a layer
Copy layer00
Try to paste in new layers
Until crash (fairly quick)[/quote:37f9klac]

Thanks for reporting these in such an easy to reproduce way :-)
I am working on a fix now.

Ben

  • You must to post comments
0
0

OK, this has now been fixed. The fix will be in this week’s release.

Ben

  • You must to post comments
0
0

Any chance that the issue of having to exit out of FMOD Designer and reopening it for certain edits to be recognized (specifically things such as playmodes as well as random percentages and weights) will be in this fix?

  • You must to post comments
0
0

[quote="Flying Poo":8zephms5]Any chance that the issue of having to exit out of FMOD Designer and reopening it for certain edits to be recognized (specifically things such as playmodes as well as random percentages and weights) will be in this fix?[/quote:8zephms5]

Yes, as mentioned in [url=http://www.fmod.org/forum/viewtopic.php?t=9530:8zephms5]this thread[/url:8zephms5], the sound definition weight issue has been fixed.

I am not aware of an issue with play modes, could you elaborate?

Thanks,
Ben

  • You must to post comments
Showing 6 results
Your Answer

Please first to submit.