0
0

Hey guys,

i have a lil problem when switching from debug to release mode. I use VC6, this is, what my linker says :

exampleh3.obj : error LNK2001: Nichtaufgeloestes externes Symbol _FSOUND_IsPlaying@4
exampleh3.obj : error LNK2001: Nichtaufgeloestes externes Symbol _FSOUND_GetMaxChannels@0
exampleh3.obj : error LNK2001: Nichtaufgeloestes externes Symbol _FSOUND_Sample_Load@16
exampleh3.obj : error LNK2001: Nichtaufgeloestes externes Symbol _FSOUND_Stream_Stop@4
exampleh3.obj : error LNK2001: Nichtaufgeloestes externes Symbol _FSOUND_Stream_Play@8
exampleh3.obj : error LNK2001: Nichtaufgeloestes externes Symbol _FSOUND_Stream_OpenFile@12
exampleh3.obj : error LNK2001: Nichtaufgeloestes externes Symbol _FSOUND_StopSound@4
exampleh3.obj : error LNK2001: Nichtaufgeloestes externes Symbol _FSOUND_PlaySound@8
exampleh3.obj : error LNK2001: Nichtaufgeloestes externes Symbol _FSOUND_Sample_SetLoopMode@8
exampleh3.obj : error LNK2001: Nichtaufgeloestes externes Symbol _FSOUND_SetDriver@4
exampleh3.obj : error LNK2001: Nichtaufgeloestes externes Symbol _FSOUND_Init@12

How can i resolve this problem ?
I hope the little german parts wont confuse you.
Thank you for your help.

Wolf

  • You must to post comments
0
0

Are you sure FMODVC.LIB is listed in your library lists for both release and debug build?

  • You must to post comments
0
0

Ouch… I forgot, that Release and Debug Mode have two different libraries-lists… 👿 Sorry for posting, THX for the fast answer !

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.