0
0

Hi,

I got an error: FMOD_VER_ERR when I was trying to load the examples.fev. I checked my designer’s version, it’s 4.11.1. My win32 libs are 4.10.4. According to the revision.txt, the eventSystem should be able to load the fev.

However, when I used FmodEventSystem->getVersion(), I got 0x00010805(1.8.5???). When I used getVersion() on the System object I got from the same FmodEventSystem, I got 0x00040805(4.8.5, more reasonable but still wrong). They should return the same number, right? How do I fix this?

FMOD_EVENT_VERSION is correct though. It’s 0x00041004.

Thank you.

  • You must to post comments
0
0

Update: I found the reason now. I did’t update the fmodex.dll and fmod_event.dll in my project folder. Now it’s good.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.