0
0

I installed the most recent developer version (4.13.01) and then decided that I’d rather use the stable version.

When I run the installer, it says:

[code:iu9q00jg]You cannot install FMOD Ex API v4.12.01 (Universal) on this volume. A newer version of this software already exists on this volume.[/code:iu9q00jg]

I tried trashing the files in "/Developer/FMOD Programmers API" (and emptying the recycle bin) but that didn’t seem to help.

-Marc
http://marc-abramowitz.com

  • You must to post comments
0
0

Answering my own question…

[quote="msabramo":3a6zg1g9]I installed the most recent developer version (4.13.01) and then decided that I’d rather use the stable version.

When I run the installer, it says:

[code:3a6zg1g9]You cannot install FMOD Ex API v4.12.01 (Universal) on this volume. A newer version of this software already exists on this volume.[/code:3a6zg1g9]

I tried trashing the files in "/Developer/FMOD Programmers API" (and emptying the recycle bin) but that didn’t seem to help.
[/quote:3a6zg1g9]

Removing the file /Library/Receipts/fmodapi41301mac-installer.pkg seems to do the trick.

-Marc
http://marc-abramowitz.com

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.