0
0

Hi I downloaded the [b:2s6jaufb]Development[/b:2s6jaufb] version (Version: 4.13.03) for my [b:2s6jaufb]Linux64[/b:2s6jaufb] and I think that the package is corrupted because is not possible to extract it. Is possible to repair it?
Regards,
Franco

  • You must to post comments
0
0

Yes indeed there was an upload error, the file on the web server was corrupted, this has since been re-uploaded and should be fine now.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.