0
0

Hi,

we tried using the newest FMod designer (4.13.03) with the latest stable FModEX (4.12.03) but the event file loading fails with a version mismatch. Is the 4.13.03 designer output only supported in FModEX 4.13.03 which is a development version? Seems kinda weird that the only designer that can be downloaded from the download page doesn’t work with the latest stable from the same page 😀

It would be good to have access to older versions of the FMod designer as well, as sometimes the need pops up to make content for older versions of FMod.

Thanks!

  • You must to post comments
0
0

Hi, as mentioned in http://52.88.2.202/forum/viewtopic.php?p=35582#35582 , there is a backwards compatibility problem with Designer 4.13.03. This will be fixed in the next release, but for now you can get Designer 4.13.02 from http://52.88.2.202/files/fmoddesigner4 … taller.exe

Regards,
Ben

  • You must to post comments
0
0

Ah I missed that.. Thanks for the help!

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.