0
0

Hey fmod ex team. It seems the module plugins are not working with fmod ex 4.12.03. Every time I try to load a module file, fmod returns ERR_INVALID_PARAM. It did work with a previous version of fmod ex so I’m thinking they are broken. Thanks.

  • You must to post comments
0
0

I just upgraded to fmod ex 4.12.04 and I’m still getting this issue. I’ve rechecked the fmod plugins and I have the latest ones loading with my app. I still can’t play ANY module file with these plugins loaded. Is anyone else having this issue or is it just me?

  • You must to post comments
0
0

Thank you for the bug report, I have confirmed the issue here and we will fix that up as soon as possible. I will post back here when we have a fix in place.

  • You must to post comments
0
0

Just to follow up on my last post, I have since found the issue and corrected it. The fix will be in all our currently supported versions when we next do a release, which will probably be this week.

Thanks for your patience.

  • You must to post comments
0
0

Thanks Matt! Keep up the good work here! :)

  • You must to post comments
Showing 4 results
Your Answer

Please first to submit.