0
0

Hello, I use FMOD-3.75 on ubuntu 64 bit.
But i can’t compile my code.

I have this log :
[code:tg3y043d]
/usr/bin/ld: skipping incompatible /usr/lib/libfmod.so when searching for -lfmod
/usr/bin/ld: skipping incompatible /usr/lib/gcc/x86_64-linux-gnu/4.2.3/../../../../lib/libfmod.so when searching for -lfmod
/usr/bin/ld: skipping incompatible /usr/lib/../lib/libfmod.so when searching for -lfmod
/usr/bin/ld: skipping incompatible /usr/lib/gcc/x86_64-linux-gnu/4.2.3/../../../libfmod.so when searching for -lfmod
/usr/bin/ld: skipping incompatible /usr/bin/../lib/libfmod.so when searching for -lfmod
/usr/bin/ld: skipping incompatible /usr/lib64/libfmod.so when searching for -lfmod
/usr/bin/ld: skipping incompatible /usr/lib/libfmod.so when searching for -lfmod
/usr/bin/ld: cannot find -lfmod
[/code:tg3y043d]

What can i do ?

Thanks 😉

  • You must to post comments
0
0

Hi, this is because there is no 64 bit linux support with fmod 3.75. We are no longer actively developing 3.75

You should try FMOD Ex, this has a 64 bit linux build as well as a lot more features than 3.75 and is being actively developed.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.